summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPaul Smith <psmith@gnu.org>2013-01-12 19:31:13 -0500
committerPaul Smith <psmith@gnu.org>2013-01-12 19:31:13 -0500
commit002702c89c77479cb1d950f28a32691d0bdcc309 (patch)
tree7ac39c81b91c6f3bfd0bd1f317b16d12b860cc11 /Makefile.am
parenta3bd466e254e4bbe7e3eb7826d5733ad193fa209 (diff)
downloadgunmake-002702c89c77479cb1d950f28a32691d0bdcc309.tar.gz
Modify instructions, etc. for Git support.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 47f2919..c5ea81f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -144,7 +144,7 @@ gmk-default.h: $(srcdir)/gmk-default.scm
#
dist-hook:
(cd $(srcdir); \
- sub=`find w32 tests -follow \( -name CVS -o -name .deps -o -name work -o -name .cvsignore -o -name \*.orig -o -name \*.rej -o -name \*~ -o -name Makefile \) -prune -o -type f -print`; \
+ sub=`find w32 tests -follow \( -name .git -o -name .deps -o -name work -o -name .gitignore -o -name \*.orig -o -name \*.rej -o -name \*~ -o -name Makefile \) -prune -o -type f -print`; \
tar chf - $$sub) \
| (cd $(distdir); tar xfBp -)
@@ -206,7 +206,7 @@ check-regression:
# --------------- Maintainer's Section
# Tell automake that I haven't forgotten about this file and it will be
-# created before we build a distribution (see maintMakefile in the CVS
+# created before we build a distribution (see maintMakefile in the Git
# distribution).
README: