summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPaul Smith <psmith@gnu.org>2012-03-04 00:24:20 +0000
committerPaul Smith <psmith@gnu.org>2012-03-04 00:24:20 +0000
commit23c2b99e9d23e726ede9442728272616e66d416f (patch)
tree80b69e1fde31e8c4a39ee43b57546a06f77de353 /Makefile.am
parent405c89ba1e33e013f7e582e28f969fc3f39b9b2c (diff)
downloadgunmake-23c2b99e9d23e726ede9442728272616e66d416f.tar.gz
Convert all "`'" quotes to "''" per new GNU Coding Standard guidelines.
Fixes Savannah bug #34530.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 133a579..45137a1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -107,8 +107,8 @@ localedir = $(datadir)/locale
#
# Whether or not make needs to be installed setgid.
-# The value should be either `true' or `false'.
-# On many systems, the getloadavg function (used to implement the `-l'
+# The value should be either 'true' or 'false'.
+# On many systems, the getloadavg function (used to implement the '-l'
# switch) will not work unless make is installed setgid kmem.
#
inst_setgid = @NEED_SETGID@
@@ -124,7 +124,7 @@ install-exec-local:
echo "chgrp $(inst_group) $$app && chmod g+s $$app"; \
else \
echo "$$app needs to be owned by group $(inst_group) and setgid;"; \
- echo "otherwise the \`-l' option will probably not work."; \
+ echo "otherwise the '-l' option will probably not work."; \
echo "You may need special privileges to complete the installation"; \
echo "of $$app."; \
fi; \