summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorPaul Smith <psmith@gnu.org>2011-09-12 05:29:58 +0000
committerPaul Smith <psmith@gnu.org>2011-09-12 05:29:58 +0000
commita5c774a51b7bfa564e0e44bfc22213ac55abc562 (patch)
tree75b3f28061b9cb792899f5b28c0fd1567a6fac2a /Makefile.am
parent9a9f83e8b52a3923efc6b4cf8c8f444773a30953 (diff)
downloadgunmake-a5c774a51b7bfa564e0e44bfc22213ac55abc562.tar.gz
Ensure variables defined in $(call ...) have global scope
Add a note about using #!/usr/bin/make -f to the manual. Clean up the w32 subdirectory in the dist tarball.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 92acdc2..c747ada 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -129,7 +129,7 @@ install-exec-local:
#
dist-hook:
(cd $(srcdir); \
- sub=`find w32 tests -follow \( -name CVS -prune -o -name .cvsignore -o -name work -prune \) -o \( -name \*.orig -o -name \*.rej -o -name \*~ -prune \) -o -type f -print`; \
+ sub=`find w32 tests -follow \( -name CVS -o -name .deps -o -name work -o -name .cvsignore -o -name \*.orig -o -name \*.rej -o -name \*~ -o -name Makefile \) -prune -o -type f -print`; \
tar chf - $$sub) \
| (cd $(distdir); tar xfBp -)