summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 77ebdf6..96fb188 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -114,11 +114,11 @@ check-local: check-regression check-loadavg
.PHONY: check-loadavg check-regression
-check-loadavg: loadavg
+check-loadavg: loadavg$(EXEEXT)
@echo The system uptime program believes the load average to be:
-uptime
@echo The GNU load average checking code thinks:
- -./loadavg
+ -./loadavg$(EXEEXT)
# The loadavg function is invoked during "make check" to test getloadavg.
noinst_PROGRAMS = loadavg