summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 06d2df1..9e05683 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,6 @@
# This is a -*-Makefile-*-, or close enough
-AUTOMAKE_OPTIONS = 1.7.3 dist-bzip2 check-news ansi2knr
+AUTOMAKE_OPTIONS = dist-bzip2 check-news ansi2knr
ACLOCAL_AMFLAGS = -I config
SUBDIRS = glob config po doc
@@ -61,6 +61,13 @@ html:
localedir = $(datadir)/locale
+# We need this due to a bug in gettext 0.12.1 Makefile.in.in: without this I
+# can't run distcheck because this file is created but not removed during
+# distclean.
+
+distclean-local:
+ test "$(srcdir)" = . || rm -f po/stamp-po
+
# --------------- Local INSTALL Section
# If necessary, change the gid of the app and turn on the setgid flag.