summaryrefslogtreecommitdiff
path: root/glob/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'glob/Makefile.am')
-rw-r--r--glob/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/glob/Makefile.am b/glob/Makefile.am
index bd55725..325d200 100644
--- a/glob/Makefile.am
+++ b/glob/Makefile.am
@@ -2,9 +2,13 @@
AUTOMAKE_OPTIONS = 1.6 foreign
-noinst_LIBRARIES = libglob.a
+# Only build the library when the system doesn't already have GNU glob.
+if USE_LOCAL_GLOB
+ noinst_LIBRARIES = libglob.a
+endif
libglob_a_SOURCES = glob.c glob.h fnmatch.c fnmatch.h
+
EXTRA_DIST = COPYING.LIB Makefile.ami SCOPTIONS SMakefile \
configure.bat