aboutsummaryrefslogtreecommitdiff
path: root/modules/system/firewall.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/system/firewall.nix')
-rw-r--r--modules/system/firewall.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/system/firewall.nix b/modules/system/firewall.nix
index ccd5750..654ccad 100644
--- a/modules/system/firewall.nix
+++ b/modules/system/firewall.nix
@@ -1,7 +1,7 @@
{ config, lib, ... }:
let
- inherit (builtins) length toString replaceStrings;
+ inherit (builtins) length replaceStrings;
inherit (lib) concatMapStringsSep optionalString splitString mkOption;
inherit (lib.types) listOf int submodule enum str;