aboutsummaryrefslogtreecommitdiff
path: root/npmPackages/bootstrap.nix
diff options
context:
space:
mode:
authorIgor Pashev <pashev.igor@gmail.com>2019-10-12 19:25:17 +0200
committerIgor Pashev <pashev.igor@gmail.com>2019-10-12 19:25:17 +0200
commitcbbe87a7dd2b9b3ba45bc5833f219fc742146170 (patch)
tree6dc0aefbeb28ddbcde58f77d8e2c0c2de7939dec /npmPackages/bootstrap.nix
parent038e269695764319d3b5d5be7628132ae16deca4 (diff)
downloadnpm.nix-cbbe87a7dd2b9b3ba45bc5833f219fc742146170.tar.gz
Add once
Diffstat (limited to 'npmPackages/bootstrap.nix')
-rw-r--r--npmPackages/bootstrap.nix5
1 files changed, 5 insertions, 0 deletions
diff --git a/npmPackages/bootstrap.nix b/npmPackages/bootstrap.nix
index feffbe3..7fc8f7f 100644
--- a/npmPackages/bootstrap.nix
+++ b/npmPackages/bootstrap.nix
@@ -97,6 +97,11 @@ in rec {
tap = _dummy_tap;
});
+ _once = dontCheck (callPackage ./once {
+ tap = _dummy_tap;
+ wrappy = _wrappy;
+ });
+
_parent-module = dontCheck (callPackage ./parent-module {
ava = _dummy_ava;
callsites = _callsites;