aboutsummaryrefslogtreecommitdiff
path: root/modules/apps/mysqlbackup.nix
diff options
context:
space:
mode:
authorIgor Pashev <pashev.igor@gmail.com>2019-05-27 17:58:53 +0200
committerIgor Pashev <pashev.igor@gmail.com>2019-05-27 17:58:53 +0200
commit481173c1ae8bd00f3759be25bb6014b996af9ddd (patch)
tree0768f20913fcb60327ff1d652febbd2d6ff7aeba /modules/apps/mysqlbackup.nix
parentae30c173eddd217144d6cb1db4c272261c09ba68 (diff)
downloadnixsap-481173c1ae8bd00f3759be25bb6014b996af9ddd.tar.gz
Clean imports (and spaces)
Diffstat (limited to 'modules/apps/mysqlbackup.nix')
-rw-r--r--modules/apps/mysqlbackup.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/apps/mysqlbackup.nix b/modules/apps/mysqlbackup.nix
index 96e5f08..c1fc421 100644
--- a/modules/apps/mysqlbackup.nix
+++ b/modules/apps/mysqlbackup.nix
@@ -1,10 +1,10 @@
{ config, pkgs, lib, ... }:
let
- inherit (lib) mkOption mkIf mkDefault mapAttrsToList flatten hasPrefix
+ inherit (lib) mkOption mkIf mkDefault mapAttrsToList flatten hasPrefix
concatMapStringsSep concatStringsSep optionalString filterAttrs
splitString removeSuffix;
inherit (lib.types) bool str int path either enum nullOr listOf attrsOf submodule;
- inherit (builtins) isString isBool isInt isList isPath toString length;
+ inherit (builtins) isString isBool isInt isList isPath length;
cfg = config.nixsap.apps.mysqlbackup;
privateDir = "/run/mysqlbackup";