aboutsummaryrefslogtreecommitdiff
path: root/modules/apps/mysqlbackup.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/apps/mysqlbackup.nix')
-rw-r--r--modules/apps/mysqlbackup.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/apps/mysqlbackup.nix b/modules/apps/mysqlbackup.nix
index 96e5f08..c1fc421 100644
--- a/modules/apps/mysqlbackup.nix
+++ b/modules/apps/mysqlbackup.nix
@@ -1,10 +1,10 @@
{ config, pkgs, lib, ... }:
let
- inherit (lib) mkOption mkIf mkDefault mapAttrsToList flatten hasPrefix
+ inherit (lib) mkOption mkIf mkDefault mapAttrsToList flatten hasPrefix
concatMapStringsSep concatStringsSep optionalString filterAttrs
splitString removeSuffix;
inherit (lib.types) bool str int path either enum nullOr listOf attrsOf submodule;
- inherit (builtins) isString isBool isInt isList isPath toString length;
+ inherit (builtins) isString isBool isInt isList isPath length;
cfg = config.nixsap.apps.mysqlbackup;
privateDir = "/run/mysqlbackup";