aboutsummaryrefslogtreecommitdiff
path: root/modules/apps/postgresql/server.nix
diff options
context:
space:
mode:
authorIgor Pashev <pashev.igor@gmail.com>2019-05-27 17:58:53 +0200
committerIgor Pashev <pashev.igor@gmail.com>2019-05-27 17:58:53 +0200
commit481173c1ae8bd00f3759be25bb6014b996af9ddd (patch)
tree0768f20913fcb60327ff1d652febbd2d6ff7aeba /modules/apps/postgresql/server.nix
parentae30c173eddd217144d6cb1db4c272261c09ba68 (diff)
downloadnixsap-481173c1ae8bd00f3759be25bb6014b996af9ddd.tar.gz
Clean imports (and spaces)
Diffstat (limited to 'modules/apps/postgresql/server.nix')
-rw-r--r--modules/apps/postgresql/server.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/apps/postgresql/server.nix b/modules/apps/postgresql/server.nix
index 864af5c..30488db 100644
--- a/modules/apps/postgresql/server.nix
+++ b/modules/apps/postgresql/server.nix
@@ -4,7 +4,7 @@ let
inherit (lib) mkOption mkOptionType mkIf types isInt isString
all length splitString stringToCharacters filter;
inherit (types) either enum attrsOf nullOr listOf str path lines int bool;
- inherit (builtins) toString match;
+ inherit (builtins) match;
default = d: t: mkOption { type = t; default = d; };
mandatory = t: mkOption { type = t; };