aboutsummaryrefslogtreecommitdiff
path: root/modules/apps/postgresql/server.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/apps/postgresql/server.nix')
-rw-r--r--modules/apps/postgresql/server.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/apps/postgresql/server.nix b/modules/apps/postgresql/server.nix
index 864af5c..30488db 100644
--- a/modules/apps/postgresql/server.nix
+++ b/modules/apps/postgresql/server.nix
@@ -4,7 +4,7 @@ let
inherit (lib) mkOption mkOptionType mkIf types isInt isString
all length splitString stringToCharacters filter;
inherit (types) either enum attrsOf nullOr listOf str path lines int bool;
- inherit (builtins) toString match;
+ inherit (builtins) match;
default = d: t: mkOption { type = t; default = d; };
mandatory = t: mkOption { type = t; };