aboutsummaryrefslogtreecommitdiff
path: root/npmPackages/bootstrap.nix
diff options
context:
space:
mode:
authorIgor Pashev <pashev.igor@gmail.com>2019-10-12 19:32:03 +0200
committerIgor Pashev <pashev.igor@gmail.com>2019-10-12 19:32:03 +0200
commitb7f4d97644ef8b1ce76512eb5c29d0e75f7887d9 (patch)
tree4dc76e59f672bbe76fffba88572ee1bb9f9eb56f /npmPackages/bootstrap.nix
parentcbbe87a7dd2b9b3ba45bc5833f219fc742146170 (diff)
downloadnpm.nix-b7f4d97644ef8b1ce76512eb5c29d0e75f7887d9.tar.gz
Add inflight
Diffstat (limited to 'npmPackages/bootstrap.nix')
-rw-r--r--npmPackages/bootstrap.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/npmPackages/bootstrap.nix b/npmPackages/bootstrap.nix
index 7fc8f7f..a4625e9 100644
--- a/npmPackages/bootstrap.nix
+++ b/npmPackages/bootstrap.nix
@@ -85,6 +85,12 @@ in rec {
tsd = _dummy_tsd;
});
+ _inflight = dontCheck (callPackage ./inflight {
+ once = _once;
+ tap = _dummy_tap;
+ wrappy = _wrappy;
+ });
+
_minimist = dontCheck (callPackage ./minimist {
covert = _dummy_covert;
tap = _dummy_tap;